Page 1 of 1

dotnetfx35

Posted: Sat Aug 03, 2019 7:39 pm
by Jacko
I repaired windows10 trying to fix the slow running machine. That went ok. But!!

When IL2 starts I get the error in game about needing Netframework 3.5.
When I try to select this in the windoes feature menue it is stuck searching for the files.
I dowloaded the manual installation and get the same message

Re: dotnetfx35

Posted: Sat Aug 03, 2019 7:52 pm
by Silk
Try run as administrator when you install the downloaded one

Re: dotnetfx35

Posted: Sat Aug 03, 2019 9:03 pm
by Jacko
I tried but makes no difference. I wonder if I should disable Net 4,7 first

Re: dotnetfx35

Posted: Sat Aug 03, 2019 9:36 pm
by Silk